Issue with upstream provider affecting custom domains
Incident Report for Memberful
Resolved
We are no longer seeing issues with custom domains and the upstream provider believes the problem has been completely mitigated.
Posted Aug 24, 2022 - 03:19 UTC
Monitoring
The upstream provider is fixing the issue, and as a result, most of the accounts using custom domains are back online.

We'll continue to post updates while we monitor the situation and confirm when our provider has fully resolved the issue.
Posted Aug 24, 2022 - 01:26 UTC
Identified
Customers with custom domains are experiencing service outages due to an issue with an upstream provider.

We'll continue to post updates while we monitor the situation and confirm when our provider has fully resolved the issue.
Posted Aug 24, 2022 - 00:53 UTC
This incident affected: Platform.