Issue with upstream provider
Incident Report for Memberful
Resolved
The issue has been resolved for customers not using custom domains. If you use custom domains, please see the new incident: https://status.memberful.com/incidents/qvy9lyz65nf1
Posted Aug 24, 2022 - 00:54 UTC
Update
We have implemented a workaround that bypasses our upstream provider and restores access to the app, but customers using custom domains are still affected by the outage.
Posted Aug 24, 2022 - 00:15 UTC
Identified
We're currently experiencing a service outage related to an upstream provider.

We'll continue to post updates while we monitor the situation and confirm when our provider has fully resolved the issue.
Posted Aug 23, 2022 - 23:30 UTC
This incident affected: Platform.